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RMRCar

RMRCar ‘Company Vehicle Monitor’ allows you to keep track of your usage of a company vehicle,
perhaps for business records or tax purposes. Journeys and distances and/or times can be logged
and classified by personal or business use to keep totals for each.

For each vehicle there are 2 screens:
* an Entries screen for entering and viewing journey details.

e a History screen for viewing completed vehicle records reconciled from the main screen.

Program Setup

When you start the program for the first time you will be taken through set up screens for:
* New vehicle

Then configure the program display and operation with:
* Preferences

These are also accessible at any time from the menus, and are described below.

Preferences
Tools > Preferences gives access to many options for configuring the display and operation of the
program:
Settings
Select if you wish to use:
« Time or Distance (or both) - (Note that at least one option must be selected)
« whether you wish the highlight to automatically move to the next entry when you reconcile.

e Whether you wish to enable the pop-up keyboard in Landscape mode.

Font

Set the screen display for the records:
« Font type and Size
+ Color

e Font style - bold, Italic, Underline, Strikeout

Display options

» Define which information the middle column should show from Category, Remarks, Initial
and Final Distance (or Start and End Time)

» If you have selected both time and distance in the Settings option, select which one to
display.
Decimal places

» Set the number of decimal places for entry and display of distances.

Colors
Set your color choice for:

e Screen background

www.rmrsoft.com page 2



@ RMRCar (for Windows Mobile) Company Car Manager
e Column headers

* Screen buttons
* Selected screen button

» Dialog background

Backup

Specify the location for backup files and whether you wish the program to carry out a backup
automatically at set periods.
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Entries screen

The Entries screen is where you manage vehicle files, and enter and view journey entries with dates
and distances. At the bottom of the screen, running totals of the personal and business categories are
shown for the period covered by the file.

22:12 X F 22:16 X 7
Entries My Co Ca Entries My Co Ca

Date|R|Description| Cat | Miles [D DatEElDesc:riptinn Final |Hnurs D
0106 | bour offices Business 45,0 a 0106 | bour offices 11:50 0220
0106 | return Business 30.0]=] 0106 | return 15:50 nz:z0f=|
03/06 | wisit Wesk offic Business 1zo.a| | 03/06 | wisit Wesk office 11:45 oz:15| |
0506 | wisit Friends Personal 12.0 0506 @ visit Friends 22:50 05:20
09/06 | new client mbg | Client-1 50.0 0906 | @ new client mkg 10:45 01:15
10/06| | wisit Wesk office Business 120.0 10/06 (@ wisit Wesk office  11:45 0z:15
1407 |shopping | personall 7.0 I 14/07 ®|shopping | 15:45 01:15 |

- -

Businessl 365.0 |Persnnal| 19.0 Businessl 10:25 IPersunaI|UE~=35

Mew Edit Data Yiew Tools E|‘~ Mew Edit Data Yiew Tools E|‘~

The column between Description and Distance can display various information relating to the journeys
including Category, Remarks, Initial or Final Distance (or Start and Finish time). Set this initially for the
screen with Tools > Preferences > Display, then tap the column title to cycle through them.

The last column displays Distance or Time. Set this initially for the screen with Tools > Preferences >

Display, then tap the column title to cycle through them. (Note you can disable either of them through
Tools | Preferences | Settings)

If you have more than one Vehicle file switch between them using the file selector at top right.

Use View > Notepad to record any information about the vehicle, and Statistics to see a summary of
various details of your vehicle usage.

Statistics

Start dake 010603

End date 14/07/03
Journeys 7

Business journeys o

Personal journeys 2

Business distance 365.0 Miles
Persanal distance 19.0 Miles
Unallacated distance -12.0 Miles
Tokal distance arz.n Miles
Business kime 1025 Hours
Persanal kime 06:35 Hours
Tokal time 17:00 Hours

Vehicle files

You can maintain up to 10 journey files for different vehicles as required.
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e Tap Edit > Vehicles > Add to create vehicle files. Add new Vehicle
Enter the name and initial (current) odometer
reading as a baseline, and specify whether you want | Name Mf Co Car |
to record distances in miles or kilometers. Initial |1IIIIIIIIIIII | |Miles v|

|Eanc:el | | oK |

e Tap Edit > Vehicles > Update to amend any of the
vehicle details or change the distance units.

» Tap Edit > Vehicles > Delete to remove vehicle files if you no longer have the vehicle or
need to keep records.

Switch vehicle files using the dropdown selector at top right of the screen.

Categories

The program has two pre-defined usage categories - Business and Personal. These allow you to
separate your types of journey and classify them by vehicle usage, and to maintain running totals for
each.

In addition you can add extra categories, example by company name if you need to maintain journey
records for particular client accounts.

« Tap Edit > Categories > Add to create extra New category
categories. Give it a name and tick the box if it is to be Name F:I. n |
included in the Business related total. el

. Tap Edit > Categories > Update to rename a category. | BUsiness related
Note that you will manually need to update any journey |Eam:EI | | 0K |
entries assigned to the category.

« Tap Edit > Categories > Delete to remove categories if no longer needed.

Note that the same categories apply to all vehicle files.

Add Journeys
After each journey in the vehicle enter the details in the Vehicle file by tapping New, then:
» select the Date Mew Entry
« select the Distance units as Miles or Date 14/07/03 ~ |Miles -|
Kilometers Description | |
e add a Description of the journey Category |F'er5|:|r‘|al 'l
e assign the journey to a Category according to Remarks |

the type of use, either Business or Personal, |
or to any others you have created Start 1430 |: Finish 1545 |:

° add any other notes in the Remarks field F'I‘E!'U'iDUS 102720 New 102720

+ enter the Initial and New distances from the
odometer readings before and after the |E3"EEI | | Ll |
journey

« enter the start and finish times (if time enabled)

The journey will be displayed on screen with the calculated distance or time. Tap the middle column
title to cycle through display of the other entry details and the final column to toggle between distance
and time.

* Use Edit > Update entry to modify any of the journey details.

« Use Edit > Move entry to rearrange the order of journeys on screen if entered out of
sequence.

« Use Edit > Delete entry if you need to remove an entry.
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Default entries

If you have a journey you enter regularly that has the
same description, distance or category then it is best
setup as a Default Transaction:

Tap Tools > Setup defaults > Add default. Give it a
recognisable name, complete the details that will never
change, and save it.

Tap Tools > Setup defaults > Update default or Delete
default to change or remove any default transactions.

Then use Edit > Use default entry (or the "D" button on
the top right of the screen to quickly recall it.

MNew Default
Name |<:Name:=—

| |Mi|es 'l

Description | |

Distance

Category  |Personal -|

Remarks | |
| Cancel | | oK |

Filtering

The entries in both the main vehicle and the Archive screen can be filtered to show only the entries

that meet your selected criteria.

Tap Tools > Filter and enter any combination of criteria:

+ select the Method: <No Filter> to clear the filter; or

Include by the following options

* by Categories - <All>, Business, Personal, or other

added category
e by adate range From and To

e by a calendar Month

e by any Text string in the Description and Remarks

fields.

Filter
Filtered
Category |E-u5ir‘|ess "l

From 01/05/03 « |EGR ek
To 14/07/03 -
Text | |

|Eam:el | | oK |

The windows at the bottom of the screen will show the filtered totals for business and personal journey

Distances.

In the main Entries screen a button bar shows the filter(s) applied and provides a shortcut back to the

Filter dialog.

www.rmrsoft.com

page 6



@ RMRCar (for Windows Mobile)
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Reconcile and Archive Entries

Each month, or at the end of the recording period for the vehicle, or on claiming the expenses, you can
mark the journey entries as reconciled. Highlight the entries then tap the R button or use the Edit >
Reconcile option to mark them with ® symbol. If selected in Tools | Preferences | Settings, you can

also make the highlight jump to the next entry.

Then use Edit > Archive entries to move all reconciled details to a consolidated Archive history file for
future reference. This can be viewed from the Archive screen tab or View menu.

Note that, if required, the Archive entries dialog gives the
additional flexibility of:

» archiving or Removing (deleting) the entries

e acting on only the Reconciled entries, or All
entries

» selecting the required Archive file.

Archive,/Remove

Entries |Rec|:|nn:iled anly "|

Archive File |Trip5

Tl
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Archive screen

This screen allows you to view and search the journey entries previously archived from Vehicle files. It
is similar to the Entries screen, except that you cannot edit the entries.

22:23 X £
Archives |zaf-arc

10406 From Zafiira

F Y
0505 client Z5490.0 140.0]=]
06,05 Family 254939 a9l
07)05 | audit 25785.0 165.0
0305 bl Z6350.0 580,00
0305 | visit 26385.5 35,8
0205 krip Z6420.0 4.2
1005 | northern 2B7E0.0 360.0
1105 shiop 26795.0 15.0
12/05 | Friends 26305.0 10.0
13/05 bbbret 265815.0 10,00 |
1706 | From My Zafira -
Business| 1152.2 |Personal| &44.7

Entries|1-12

Mew Edit Data Yiew Tools E|*

Use Edit > Create archive in the main Entries screen, or tap New in the Archive screen to create new
archive files and give them a name. You can use one archive to accumulate all vehicle records, create
an archive file per year, or create as many files as you wish to manage different vehicles. Edit menu
options also allow archive files to be Renamed or Deleted.

Switch Archive files using the drop down selector at top right of the screen.
Windows at the bottom of the screen show totals of business and personal journey Distances.

The middle column can show various settings for the entries, including Category, Remarks, Initial and
Final Distance, and Entry number. Set this initially for the screen with Tools > Preferences > Display,
then tap the column title to cycle through them.

The total entries in the archive file are buffered for speed of display on screen. To move around the
entries:

e tap the S button to jump to the Start of the file (earliest entry)

« tap the Prev button to display the previous display buffer

« tap the Next button to display the next display buffer

« tap the E button to jump to the End of the file (most recent entries)

The default buffer size is configurable with Tools > Preferences > Display.

Other Archive Functions
Other functions available in the Archive Tools menu are:
Find

Find and Find next functions for text entries.

Reset start date
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To remove earlier unwanted entries if the file gets too big.

Jump to date

To show the buffer with a particular dated expense.

Jump to entry

To show the buffer with a particular expense entry (all entries in the file are numbered, viewable using
the Middle column).

Additional Functions

Register Program

Use Tools > Register program to enter your personal registration code to allow full use of the program
without data restrictions. This function is also available from the opening 'nag’ screen.

About

Use Tools > About to obtain contact details for RMR Software and information about the program.

Backup and Restore
The program has Backup and Restore options in the Data menu of both screens:

« Use Backup data to regularly make a second copy of your data files in the "My Documents"
folder in case of accidental deletion or loss. In that way the data can also be saved to a PC
each time you hot-sync. (Although you can elect to store the backup on an external storage
media if you wish, through Tools | Preferences | Backup)

* Use Restore to subsequently reload the backed up files if necessary. The program will
restore the files from the media selected in Tools | Preferences | Backup

*  You can select an Auto-Backup feature through Tools | Preferences, which saves you
having to remember.

Export Entries

Tap Data > Export entries to export details of the whole vehicle or archive file to a text file in either
TAB-delimited (ASCII) or Comma-Separated-Variable (CSV) format for use in a spreadsheet or word
processor.

The file will be saved in the My Documents folder with the same name as the vehicle or archive.
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